Prerequisites

Prerequisites to get started with Sync for Commerce.

🚧

Beta testing

Sync for Commerce is in beta. If you are interested in building with Sync for Commerce, please get in touch.

Sync for Commerce must be enabled for your account. You can enable products in the Portal via Settings > Products as an Admin or Developer user.

Authentication

Authenticate with the Codat API using your API key.

Enable a supported platform

You need to set up one or more of the supported accounting platforms:

Required data types

The following data types are required (and are enabled by default):

Accounting

Commerce


Read next