White-listing the Sage 50 connector in Webroot SecureAnywhere desktop app

Issue

Some companies using Sage 50 and Webroot SecureAnywhere anti-virus have reported experiencing difficulties when trying to sync data.

Cause

We have identified that Webroot SecureAnywhere sometimes blocks updates to the Sage 50 (UK) connector as it is incorrectly identifying the connector as a possible threat when updates are first released.

Solution

We recommend white-listing the folder where the connector has been installed to prevent Webroot SecureAnywhere blocking the connector from running after an update.

To white-list the connector folder, your users should:

  1. Open their Webroot SecureAnywhere Desktop app and click on Settings icon in the PC Security section.
  1. Navigate to the 'Whitelisted Scripts' tab and click on Advanced Whitelist
  1. Using the tree hierarchy, select the folder in which the connector has been installed (C:\Users\<YourUsername>\AppData\Local\Codat) and click Select.
    *Note: We recommend that the user selects the whole folder and not just individual connector locations. *
  1. Double-check that the folder where the connector is located is displayed in the list and close the Webroot SecureAnywhere desktop app.

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