White-listing the Sage 50 Connector on Kaspersky antivirus desktop app

Issue

Some companies using Sage 50 and Kaspersky anti-virus have reported experiencing difficulties when trying to sync data.

Cause

We have identified that Kaspersky sometimes blocks updates to the Sage 50 connector as it is incorrectly identifying the connector as a possible threat when updates are first released.

Solution

We recommend white-listing the folder where the connector has been installed to prevent Kaspersky blocking the connector from running after an update.

To white-list the connector folder, your users should:

  1. Open their Kaspersky Desktop app and click on Settings icon.
  1. Click on Additional and then click on Threats and Exclusions section of the menu
  1. Click on Manage Exceptions
  1. A new window should open. Click on Add
  1. Click on Browse
  1. Using the tree hierarchy, select the folder in which the connector has been installed (C:\Users\<YourUsername>\AppData\Local\Codat) and click Select.
    *Note: We recommend that the user selects the whole folder and not just individual connector locations. *
  1. Click on Add
  1. A pop-up might be displayed to ask for your confirmation. Click on 'Continue'
  1. Double-check that the folder where the connector is located is displayed in the list and close Kaspersky Security Cloud.

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